Rhino C++ API
8.13
|
#include <rhinoSdkDisplayEngineAttributes.h>
Public Attributes | |
bool | m_bClip |
ON_Color | m_Color |
RhinoLineCapStyle | m_eEndCapStyle |
RhinoLineJoinStyle | m_eJoinStyle |
UINT | m_nPattern |
int | m_nThickness |
bool CRhCurveAttributes::m_bClip |
ON_Color CRhCurveAttributes::m_Color |
RhinoLineCapStyle CRhCurveAttributes::m_eEndCapStyle |
RhinoLineJoinStyle CRhCurveAttributes::m_eJoinStyle |
UINT CRhCurveAttributes::m_nPattern |
int CRhCurveAttributes::m_nThickness |