Rhino C++ API
8.13
|
#include <rhinoSdkUtilities.h>
Public Attributes | |
double | distance |
the distance to apply More... | |
double | t |
the curve parameter on which to apply the distance More... | |
Description: The data in this struct is used for variable radius fillet edge. The parameter t gives the position of a variable radius, and the parameter distance gives the value of the radius.
double CRhinoBrepEdgeFilletDistance::distance |
the distance to apply
double CRhinoBrepEdgeFilletDistance::t |
the curve parameter on which to apply the distance