Click or drag to resize

GH_ChunkTryGetVersion Method (String, GH_Version)

Gets the value of the item with the specified name. Name comparison is not case-sensitive.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public bool TryGetVersion(
	string item_name,
	ref GH_Version value
)

Parameters

item_name
Type: SystemString
Name of item to retrieve.
value
Type: GH_IO.TypesGH_Version
Target of assignment.

Return Value

Type: Boolean
True if the value was set.

Implements

GH_IReaderTryGetVersion(String, GH_Version)
See Also