Click or drag to resize

GH_ChunkWrite Method (BinaryWriter)

Write this chunk and all child chunks to a binary stream.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public void Write(
	BinaryWriter writer
)

Parameters

writer
Type: System.IOBinaryWriter
The Binary writer to use, cannot be null.

Implements

GH_IBinarySupportWrite(BinaryWriter)
Exceptions
ExceptionCondition
MemberAccessExceptionThrown if the name of this chunk is either null or empty.
See Also