Click or drag to resize

GH_IBinarySupportWrite Method

Called when an object is required to serialize itself.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
void Write(
	BinaryWriter writer
)

Parameters

writer
Type: System.IOBinaryWriter
Writer object to be used for serialization.
See Also