Click or drag to resize

GH_ChunkWrite Method (XmlWriter)

Serialize this chunk into an Xml stream.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public void Write(
	XmlWriter writer
)

Parameters

writer
Type: System.XmlXmlWriter
Xml writer used for serialization.

Implements

GH_IXmlSupportWrite(XmlWriter)
Exceptions
ExceptionCondition
MemberAccessExceptionThrown if
See Also