Click or drag to resize

GH_IBinarySupport Interface

Interface which declares all methods required for objects that can be (de)serialized to and from a binary archive.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public interface GH_IBinarySupport

The GH_IBinarySupport type exposes the following members.

Methods
  NameDescription
Public methodRead
Called when an object is required to deserialize itself.
Public methodWrite
Called when an object is required to serialize itself.
Top
See Also