Click or drag to resize

GH_IReaderTryGetPlane Method (String, Int32, GH_Plane)

Gets the value of the item with the specified name and index. Name comparison is not case-sensitive.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
bool TryGetPlane(
	string item_name,
	int item_index,
	ref GH_Plane value
)

Parameters

item_name
Type: SystemString
Name of item to retrieve.
item_index
Type: SystemInt32
Index of item to retrieve.
value
Type: GH_IO.TypesGH_Plane
Target of assignment.

Return Value

Type: Boolean
True if the value was set.
See Also