Click or drag to resize

GH_IWriterRemoveChunk Method (String)

Remove the first chunk with a matching name. Only chunks without index qualifiers are considered. Name comparisons are not case-sensitive.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
bool RemoveChunk(
	string chunk_name
)

Parameters

chunk_name
Type: SystemString
Name of chunk to remove.

Return Value

Type: Boolean
True is chunk was removed, false if no matching chunk could be found.
See Also