Click or drag to resize

GH_IWriterRemoveChunk Method (GH_IChunk)

Remove the specified chunk from the litter.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
bool RemoveChunk(
	GH_IChunk chunk
)

Parameters

chunk
Type: GH_IO.SerializationGH_IChunk
Chunk to remove.

Return Value

Type: Boolean
True is chunk was removed, false if chunk is not part of this litter.
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown if chunk is a null reference.
See Also