Click or drag to resize

GH_IWriterSetDrawingPointF Method (String, PointF)

Add a new data item to this chunk. The name must be unique or an exception will be thrown.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
void SetDrawingPointF(
	string item_name,
	PointF item_value
)

Parameters

item_name
Type: SystemString
Name of item to add.
item_value
Type: System.DrawingPointF
Value of item to add.
Exceptions
ExceptionCondition
InvalidOperationExceptionThrown if another item with the same name already exists.
See Also