GH_IWriterSetDrawingSize Method (String, Size) |
Add a new data item to this chunk.
The name must be unique or an exception will be thrown.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax void SetDrawingSize(
string item_name,
Size item_value
)
Sub SetDrawingSize (
item_name As String,
item_value As Size
)
Parameters
- item_name
- Type: SystemString
Name of item to add. - item_value
- Type: System.DrawingSize
Value of item to add.
Exceptions See Also