Click or drag to resize

GH_CanvasDropTargetValidator.CanCreateObject Method

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override bool CanCreateObject(
	Guid id,
	PointF pt
)

Parameters

id
Type: System.Guid
pt
Type: System.Drawing.PointF

Return Value

Type: Boolean
See Also