Click or drag to resize

GH_CanvasDropTargetValidator.CanDragObject Method

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public override bool CanDragObject(
	IGH_DocumentObject object,
	PointF dragFromPoint
)

Parameters

object
Type: Grasshopper.Kernel.IGH_DocumentObject
dragFromPoint
Type: System.Drawing.PointF

Return Value

Type: Boolean
See Also