Click or drag to resize

IGH_CanvasValidatorCanCreateObject Method

Validates whether a specific component may be inserted at a specific point.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
bool CanCreateObject(
	Guid id,
	PointF pt
)

Parameters

id
Type: SystemGuid
pt
Type: System.DrawingPointF

Return Value

Type: Boolean
See Also