Click or drag to resize

GH_CanvasRemoveTagArtist Method (IGH_TagArtist)

Remove a specific tag artist from this canvas. If the instance occurs multiple times in the TagArtist list, all instances will be removed.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public int RemoveTagArtist(
	IGH_TagArtist artist
)

Parameters

artist
Type: Grasshopper.GUI.Canvas.TagArtistsIGH_TagArtist
TagArtist to remove.

Return Value

Type: Int32
The number of IGH_TagArtist instances removed.
See Also