Click or drag to resize

GH_CanvasRemoveTagArtist Method (Guid)

Remove all IGH_TagArtists from this canvas that match a certain ID.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public int RemoveTagArtist(
	Guid artistId
)

Parameters

artistId
Type: SystemGuid
ID of IGH_TagArtists to remove.

Return Value

Type: Int32
The number of IGH_TagArtist instances removed.
See Also