Click or drag to resize

GH_CapsuleContains Method

Test a point for capsule containment.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool Contains(
	PointF pt
)

Parameters

pt
Type: System.DrawingPointF
Point to test.

Return Value

Type: Boolean
True if the point is on the interior of the capsule.
See Also