Click or drag to resize

GH_AnimatorTAdjustAnimation Method (T, DateTime, DateTime)

Adjust the animation.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void AdjustAnimation(
	T newTarget,
	DateTime newStartTime,
	DateTime newEndTime
)

Parameters

newTarget
Type: T
New B value.
newStartTime
Type: SystemDateTime
newEndTime
Type: SystemDateTime
See Also