GH_AnimatorTAdjustAnimation Method (T, Int32) |
Adjust the animation.
Namespace:
Grasshopper.GUI
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void AdjustAnimation(
T newTarget,
int duration
)
Public Sub AdjustAnimation (
newTarget As T,
duration As Integer
)
Parameters
- newTarget
- Type: T
New B value. - duration
- Type: SystemInt32
Duration of adjusted animation in milliseconds.
See Also