Click or drag to resize

GH_BezierSolverPointAt Method

Evaluate a Bezier span.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static PointF PointAt(
	ref PointF P0,
	ref PointF P1,
	ref PointF P2,
	ref PointF P3,
	float t
)

Parameters

P0
Type: System.DrawingPointF
Start point of bezier.
P1
Type: System.DrawingPointF
Point for start tangent.
P2
Type: System.DrawingPointF
Point for end tangent.
P3
Type: System.DrawingPointF
End point of bezier.
t
Type: SystemSingle
Unit parameter.

Return Value

Type: PointF
See Also