Click or drag to resize

GH_FontPickerShowFontPickerWindow Method (Font)

Display the fontpicker in a window.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Font ShowFontPickerWindow(
	Font font
)

Parameters

font
Type: System.DrawingFont
Default font.

Return Value

Type: Font
A newly picked font.
See Also