Click or drag to resize

GH_FontPickerShowFontPickerWindow Method (Font, Form)

Display the fontpicker in a window.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Font ShowFontPickerWindow(
	Font font,
	Form parent
)

Parameters

font
Type: System.DrawingFont
Default font.
parent
Type: System.Windows.FormsForm
Parent window.

Return Value

Type: Font
A newly picked font.
See Also