Click or drag to resize

GH_GeometricFontDrawNumber Method (Graphics, UInt32, Color, PointF)

Draw an integer at the specified location.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void DrawNumber(
	Graphics graphics,
	uint number,
	Color colour,
	PointF position
)

Parameters

graphics
Type: System.DrawingGraphics
Graphics to draw with.
number
Type: SystemUInt32
Number to draw.
colour
Type: System.DrawingColor
Colour to draw with.
position
Type: System.DrawingPointF
Position for first character.
See Also