Click or drag to resize

GH_GeometricFont Methods

The GH_GeometricFont type exposes the following members.

Methods
  NameDescription
Public methodStatic memberDraw0
Draw the geometric character '0' at the specified location.
Public methodStatic memberDraw1
Draw the geometric character '1' at the specified location.
Public methodStatic memberDraw2
Draw the geometric character '2' at the specified location.
Public methodStatic memberDraw3
Draw the geometric character '3' at the specified location.
Public methodStatic memberDraw4
Draw the geometric character '4' at the specified location.
Public methodStatic memberDraw5
Draw the geometric character '5' at the specified location.
Public methodStatic memberDraw6
Draw the geometric character '6' at the specified location.
Public methodStatic memberDraw7
Draw the geometric character '7' at the specified location.
Public methodStatic memberDraw8
Draw the geometric character '8' at the specified location.
Public methodStatic memberDraw9
Draw the geometric character '9' at the specified location.
Public methodStatic memberDrawBracketClose
Draw the geometric character '}' at the specified location.
Public methodStatic memberDrawBracketOpen
Draw the geometric character '{' at the specified location.
Public methodStatic memberDrawDash
Draw the geometric character '-' at the specified location.
Public methodStatic memberDrawNumber(Graphics, Int32, Color, PointF)
Draw an integer at the specified location.
Public methodStatic memberDrawNumber(Graphics, Int64, Color, PointF)
Draw an integer at the specified location.
Public methodStatic memberDrawNumber(Graphics, UInt32, Color, PointF)
Draw an integer at the specified location.
Public methodStatic memberDrawNumber(Graphics, UInt64, Color, PointF)
Draw an integer at the specified location.
Public methodStatic memberDrawPath
Draw an entire path string at a specific location.
Public methodStatic memberDrawSemiColon
Draw the geometric character ';' at the specified location.
Top
See Also