Click or drag to resize

GH_SamplingSphereSampleSphere Method (Sphere)

Sample the UV locations of a sphere. The sphere should be centered on the world origin.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Point2d[,] SampleSphere(
	Sphere sphere
)

Parameters

sphere
Type: Sphere
Sphere to sample.

Return Value

Type: Point2d
A two-dimensional array of Sphere UV locations, one for each sample point.
See Also