Click or drag to resize

GH_IndexRangeContains Method (GH_IndexRange)

Tests whether a specified range is entirely contained within this range.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool Contains(
	GH_IndexRange range
)

Parameters

range
Type: Grasshopper.Kernel.DataGH_IndexRange
Range to test.

Return Value

Type: Boolean
True if the range is inside this one.
See Also