Click or drag to resize

GH_IndexRangeContains Method (Int32)

Tests whether a specified index is defined by this range.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool Contains(
	int index
)

Parameters

index
Type: SystemInt32
Index to test.

Return Value

Type: Boolean
True if the index is inside this range.
See Also