Click or drag to resize

GH_IndexRangesInsertRange Method

Insert an index range into the collection.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool InsertRange(
	GH_IndexRange range
)

Parameters

range
Type: Grasshopper.Kernel.DataGH_IndexRange
Range to insert.

Return Value

Type: Boolean
True if the collection was meaningfully modified.
See Also