Click or drag to resize

GH_IndexRangesRemoveRange Method

Remove an index range from the collection.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool RemoveRange(
	GH_IndexRange range
)

Parameters

range
Type: Grasshopper.Kernel.DataGH_IndexRange
Range to remove.

Return Value

Type: Boolean
True if the collection was meaningfully modified.
See Also