Click or drag to resize

GH_PathIncrement Method (Int32)

Increment a specific index in this path by one.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_Path Increment(
	int index
)

Parameters

index
Type: SystemInt32
Index to increment. Valid indices are (-Length+1) to (Length-1).

Return Value

Type: GH_Path
A new path with incremented index.
See Also