Click or drag to resize

GH_PathIsCoincident Method (GH_Path)

Test to see if this path is coincident with another path.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool IsCoincident(
	GH_Path other
)

Parameters

other
Type: Grasshopper.Kernel.DataGH_Path
Path to compare to.

Return Value

Type: Boolean
True if both paths are coincident (identical), false if not.
See Also