Click or drag to resize

GH_PathIsCoincident Method (Int32)

Test to see if this path is coincident with set of integers.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool IsCoincident(
	params int[] index_list
)

Parameters

index_list
Type: SystemInt32
Integers to compare to.

Return Value

Type: Boolean
True if both paths are coincident (identical), false if not.
See Also