Click or drag to resize

GH_PathToString Method (Boolean)

Concatenates the indices in the path.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public string ToString(
	bool includeBrackets
)

Parameters

includeBrackets
Type: SystemBoolean
If True, brackets will be prepended and appended to the path string.

Return Value

Type: String
See Also