Click or drag to resize

GH_Path Constructor (GH_Path)

Creates an exact copy of another path.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_Path(
	GH_Path Other
)

Parameters

Other
Type: Grasshopper.Kernel.DataGH_Path
Path to copy, cannot be null.
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown if Other is a null reference
See Also