GH_Path Constructor (Int32[]) |
Creates a new path from a series of elements.
Namespace:
Grasshopper.Kernel.Data
Assembly:
Grasshopper (in Grasshopper.dll)
Syntaxpublic GH_Path(
params int[] args
)
Public Sub New (
ParamArray args As Integer()
)
Parameters
- args
- Type:System.Int32[]
The index values of this path, if null, an empty path is created.
See Also