GH_Path Constructor (Int32) |
Creates a new path with a single element.
Namespace:
Grasshopper.Kernel.Data
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public GH_Path(
int index
)
Public Sub New (
index As Integer
)
Parameters
- index
- Type: SystemInt32
The index of the first element.
See Also