Click or drag to resize

GH_TreeRulesApply Method (GH_Path)

Apply all the local rules to a path.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool Apply(
	GH_Path path
)

Parameters

path
Type: Grasshopper.Kernel.DataGH_Path
Path to test.

Return Value

Type: Boolean
True if path passes all the rule tests.
See Also