Click or drag to resize

GH_TreeRulesApply Method (GH_Path, Int32)

Apply all the local rules to a path+index combination.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool Apply(
	GH_Path path,
	int index
)

Parameters

path
Type: Grasshopper.Kernel.DataGH_Path
Path to test.
index
Type: SystemInt32
Index to test.

Return Value

Type: Boolean
True if path+index pass all the rule tests.
See Also