Click or drag to resize

GH_Component.DrawViewportMeshes Method

Draw preview meshes for this component and all associated parameters.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual void DrawViewportMeshes(
	IGH_PreviewArgs args
)

Parameters

args
Type: Grasshopper.Kernel.IGH_PreviewArgs
Display data used during preview drawing.

Implements

IGH_PreviewObject.DrawViewportMeshes(IGH_PreviewArgs)
See Also