Click or drag to resize

GH_DocumentObjectMenu_AppendItem Method (ToolStrip, String)

Utility function for appending generic menu items.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static ToolStripMenuItem Menu_AppendItem(
	ToolStrip menu,
	string text
)

Parameters

menu
Type: System.Windows.FormsToolStrip
Menu to append item to.
text
Type: SystemString
Item text.

Return Value

Type: ToolStripMenuItem
The appended item
See Also