Click or drag to resize

GH_DocumentObject.OnObjectChanged Method (GH_ObjectEventType, Object)

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void OnObjectChanged(
	GH_ObjectEventType eventType,
	Object tag
)

Parameters

eventType
Type: Grasshopper.Kernel.GH_ObjectEventType
tag
Type: System.Object

Implements

IGH_DocumentObject.OnObjectChanged(GH_ObjectEventType, Object)
See Also