GH_DocumentServerIndexOf Method (GH_Document) |
Gets the index of the given document.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public int IndexOf(
GH_Document doc
)
Public Function IndexOf (
doc As GH_Document
) As Integer
Parameters
- doc
- Type: Grasshopper.KernelGH_Document
Document to search for.
Return Value
Type:
Int32The index of the given document or -1 if the document is not in the global list.
See Also