GH_DocumentServerIndexOf Method (String) |
Gets the index of the document that matches the filepath.
Namespace:
Grasshopper.Kernel
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public int IndexOf(
string filepath
)
Public Function IndexOf (
filepath As String
) As Integer
Parameters
- filepath
- Type: SystemString
File path URI to match.
Return Value
Type:
Int32The index of the document that matches the given path or -1 if no document match is found.
See Also