Click or drag to resize

GH_DocumentFindObject Method (PointF, Single)

Find the topmost object that is closest to the point

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public IGH_DocumentObject FindObject(
	PointF pt,
	float radius
)

Parameters

pt
Type: System.DrawingPointF
Canvas coordinates for object lookup
radius
Type: SystemSingle
Radius, (in canvas units) for search.

Return Value

Type: IGH_DocumentObject
See Also