Click or drag to resize

GH_FontServerFontToString Method

Convert a font to a string.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static string FontToString(
	Font font
)

Parameters

font
Type: System.DrawingFont
Font to convert.

Return Value

Type: String
Strig representing the font family, size, bold and italic flags.
See Also