Click or drag to resize

GH_FontServerStringToFont Method

Convert a font description string back into a font.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Font StringToFont(
	string text
)

Parameters

text
Type: SystemString
Text to parse.

Return Value

Type: Font
Font represented by the text, or null if no font could be created.
See Also