Click or drag to resize

GH_FontServerMeasureString Method (String, Font, SizeF)

Measure the size of a string

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Size MeasureString(
	string text,
	Font font,
	SizeF iLayout
)

Parameters

text
Type: SystemString
The string to measure
font
Type: System.DrawingFont
The font to measure with
iLayout
Type: System.DrawingSizeF
The layout rectangle

Return Value

Type: Size
See Also