Click or drag to resize

GH_FontServerMeasureString Method (String, Font, Single)

Measure the size of a string

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Size MeasureString(
	string text,
	Font font,
	float maxwidth
)

Parameters

text
Type: SystemString
The string to measure
font
Type: System.DrawingFont
The font to measure with
maxwidth
Type: SystemSingle
The maximum width (in pixels) for the layout

Return Value

Type: Size
See Also