Click or drag to resize

GH_FontServerNewFont Method (Font, Single, FontStyle)

Safe font constructor.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Font NewFont(
	Font font,
	float size,
	FontStyle style
)

Parameters

font
Type: System.DrawingFont
Base font.
size
Type: SystemSingle
New size (points)
style
Type: System.DrawingFontStyle
New style.

Return Value

Type: Font
See Also